North Eastern Railroad Forum Index North Eastern Railroad
We Deliver What Others Promise
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

turbocab.sms file missing

 
Post new topic   Reply to topic    North Eastern Railroad Forum Index -> Support
View previous topic :: View next topic  
Author Message
memphisdoug
Guest





PostPosted: Wed Nov 09, 2005 10:00 am    Post subject: turbocab.sms file missing Reply with quote

I recently added some new engines to my roster in order to run some new activities. When starting MSTS, I am now getting a warning message that turbocab.sms file is missing. Can anyone tell me where this file is supposed to be? Thanks for your help.
Back to top
rlfwood
Porter
Porter


Joined: 28 Sep 2005
Posts: 35
Location: Southern California

PostPosted: Wed Nov 09, 2005 12:12 pm    Post subject: Reply with quote

I assume this was one of the SD24's? It should have been included in the installation of BRNE_SD24 or NE_SD24HH.

I'm attaching a copy below.

_________________
Ralph Wood

http://www.train-puzzles.com/
Back to top
View user's profile Send private message
memphisdoug
Guest





PostPosted: Wed Nov 09, 2005 1:33 pm    Post subject: SD24? Reply with quote

I don't remeber adding an SD24 but may have. Would this file have been used on another engine? Is this something Conbuilder would pick up as a missing file if I tested all my engines. Thanks again for any help.
Back to top
rlfwood
Porter
Porter


Joined: 28 Sep 2005
Posts: 35
Location: Southern California

PostPosted: Wed Nov 09, 2005 2:20 pm    Post subject: Reply with quote

Yes, you can use ConBuilder to find the engine that's missing the file. If you go into the Tests menu and select Missing Files, then in the popup "Test units" window that appears, click on Engines and on the X box below the window that displays the engine names (to select all the engines), and select the "Test sound files" box in the upper right corner of the window. Then click on "Start test".

Then the fun begins. Don't panic when the "Error count" indicator starts spinning up toward a gazillion errors. ConBuilder is an invaluable program, but is has a regrettable tendency to generate a lot of false positives (i.e., errors that aren't really errors) so what I do is just try to focus on the specific problems that I'm already aware of. In this case, when the program completes its processing, you will get another popup box, this one labeled "Error reports by type." Click on the "Sound files" button and you'll get a lengthy text display in your default text editor. If you only want to find the item regarding the missing TurboCab.sms file, then do a search in your text editor (Edit/Find) for "turbocab", and you should be taken right to it. The item will tell you which .eng file is referencing that sound file, and which folder (in your Trainset folder) has that .eng file. Go to that folder, place the turbocab.sms file in the Sound folder, and you should be good to go.

Good luck!

_________________
Ralph Wood

http://www.train-puzzles.com/
Back to top
View user's profile Send private message
memphisdoug
Guest





PostPosted: Wed Nov 09, 2005 10:15 pm    Post subject: No missing sound files Reply with quote

I tested all my engine files using Conbuilder and there were no missing sound files so now I'm stumped. I still get the error when I open the activitiy for Marias Pass 3.1 numbered NEMP-163-01. Thanks
Back to top
rlfwood
Porter
Porter


Joined: 28 Sep 2005
Posts: 35
Location: Southern California

PostPosted: Thu Nov 10, 2005 11:50 am    Post subject: Reply with quote

Curiouser and curiouser Confused . Typically, ~cab.sms files are only referenced by the player locomotive, so the problem is most likely with that locomotive.

The player locomotive on that activity is NE_SD24HH_1960.eng, which uses the turbocab.sms file. Look in your Trainset/NE_SD24HH/Sound folder and verify that there is a turbocab.sms file in that folder. If there isn't one, then put in the replacement that I posted yesterday. If there is one, rename it (something creative, like turbocab_original) and put in the replacement.

Then run the sim again. If you still get the error message, grab a screenshot, crop it to the error message, and post it here.

And, most importantly, while you're doing all this, keep repeating "I love Microsoft Train Simulator, I love Microsoft Train Simulator ..." Very Happy

_________________
Ralph Wood

http://www.train-puzzles.com/
Back to top
View user's profile Send private message
memphisdoug
Guest





PostPosted: Thu Nov 10, 2005 4:49 pm    Post subject: Thanks! Reply with quote

That took care of the problem. Thanks for your help!
Back to top
rlfwood
Porter
Porter


Joined: 28 Sep 2005
Posts: 35
Location: Southern California

PostPosted: Thu Nov 10, 2005 5:29 pm    Post subject: Reply with quote

Glad to help. Enjoy the activity.
_________________
Ralph Wood

http://www.train-puzzles.com/
Back to top
View user's profile Send private message
ddcat2
Baggage Man
Baggage Man


Joined: 04 Oct 2006
Posts: 21

PostPosted: Thu Apr 09, 2009 7:41 pm    Post subject: Reply with quote

Hello guys. I need the Turbo Sounds for the RS18s and the SD24HHs. I just tried to download the file in this thread but it has been deleted. Does anybody know where I can get them?

Scott
Back to top
View user's profile Send private message Send e-mail AIM Address Yahoo Messenger MSN Messenger
Display posts from previous:   
Post new topic   Reply to topic    North Eastern Railroad Forum Index -> Support All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group