North Eastern Railroad Forum Index North Eastern Railroad
We Deliver What Others Promise
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

crash to desktop NEMP 022-03

 
Post new topic   Reply to topic    North Eastern Railroad Forum Index -> MOW Operations
View previous topic :: View next topic  
Author Message
MartyV
Brakeman
Brakeman


Joined: 25 Nov 2002
Posts: 137
Location: Argyle

PostPosted: Mon Nov 16, 2009 1:16 am    Post subject: crash to desktop NEMP 022-03 Reply with quote

When turning the headlights to high this activity causes MSTS to crash. Crying or Very sad It appears to work fine with the lights on low, anyone have an idea as to why? Confused
Back to top
View user's profile Send private message AIM Address
pclawser
A#1
A#1


Joined: 04 Sep 2005
Posts: 582
Location: Nashville, TN

PostPosted: Tue Nov 17, 2009 9:06 am    Post subject: ? Reply with quote

Tried to help. I turn the lights on high immediately after startup. Ran the entire activity without a problem.

Does your system fail at startup?
The activity starts in a yard without any other traffic. This low load should not be a problem. You might need to reduce graphic options.

Does your system fail after you pass one of the trains and return the light to high?
The passing train might be a load. You could wait until the train is well out of range to brighten.

What do you say?

_________________
Hey, I'll drink to that!

NERRCDE1, NERRCST1, NERRCP1, NERR-D2-2010
OHV Cert. BTO, ATO, PTO, STO, AD
Back to top
View user's profile Send private message Send e-mail Visit poster's website
MartyV
Brakeman
Brakeman


Joined: 25 Nov 2002
Posts: 137
Location: Argyle

PostPosted: Tue Nov 17, 2009 1:14 pm    Post subject: Reply with quote

Thanks PCLAWSER, but no the crash occurs while I'm still sitting at the balloon track, the nearest AI is still a couple of minutes away. If I leave the lights on dim the activity seems to run okay. I'm slightly Confused to say the least but it is not a critical issue, I thought that maybe someone else had encounterd a similar occurance and possibly had some insight. Cool
Back to top
View user's profile Send private message AIM Address
n6qzt
Engineer
Engineer


Joined: 05 Dec 2009
Posts: 246
Location: Apple Valley, USA

PostPosted: Wed Jan 20, 2010 2:43 pm    Post subject: Reply with quote

Hello all,

I started the activity this morning and encountered the exact same problem. As soon as I close f11, I turn on the headlight. Hit "H" twice and the act. dies.

It doe's seem to run alright with it in low.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    North Eastern Railroad Forum Index -> MOW Operations All times are GMT - 5 Hours
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum


Powered by phpBB © 2001, 2005 phpBB Group